Bug 665085 - I/O warning : failed to load external entity "/etc/gconf/schemas/pilot.schemas.schemas"
Summary: I/O warning : failed to load external entity "/etc/gconf/schemas/pilot.schema...
Keywords:
Status: CLOSED DUPLICATE of bug 225830
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-pilot
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-22 16:58 UTC by John Reiser
Modified: 2011-01-10 18:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-01-10 18:57:01 UTC
Type: ---


Attachments (Terms of Use)

Description John Reiser 2010-12-22 16:58:40 UTC
Description of problem: "yum update" which includes gnome-pilot encounters a peculiar error during Updating: a filename "pilot.schemas.schemas" where the ".schemas" part occurs twice.


Version-Release number of selected component (if applicable):
gnome-pilot-2.32.0-3.fc15.x86_64

How reproducible:


Steps to Reproduce:
1. yum update
2.
3.
  
Actual results:
  Updating       : gnome-pilot-2.32.0-3.fc15.x86_64                             50/248 
I/O warning : failed to load external entity "/etc/gconf/schemas/pilot.schemas.schemas"
Failed to open `/etc/gconf/schemas/pilot.schemas.schemas': No such file or directory


Expected results: No suspicious filename "pilot.schemas.schemas" with doubled tail.


Additional info:

Comment 1 Matthew Barnes 2011-01-10 18:57:01 UTC
Fixed as part of bug #225830.

*** This bug has been marked as a duplicate of bug 225830 ***


Note You need to log in before you can comment on or make changes to this bug.