This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 665089 - Feature Request: Add createAlertDefinition to the Remote API
Feature Request: Add createAlertDefinition to the Remote API
Status: CLOSED DUPLICATE of bug 617202
Product: RHQ Project
Classification: Other
Component: CLI (Show other bugs)
3.0.0
Unspecified Unspecified
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Corey Welton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-22 12:14 EST by dsteigne
Modified: 2012-02-24 18:31 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-06 09:02:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description dsteigne 2010-12-22 12:14:36 EST
Description of problem:
Currently the createAlertDefinition method is not exposed through the Remote API, So alert definitions can only be defined via the JON Console.  Can this method be exposed to the Remote API?  

Version-Release number of selected component (if applicable):
2.4

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 John Mazzitelli 2011-01-06 09:02:53 EST

*** This bug has been marked as a duplicate of bug 617202 ***

Note You need to log in before you can comment on or make changes to this bug.