Bug 665163 - anki-1.2.6 is available
Summary: anki-1.2.6 is available
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: anki
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature, Triaged
: 670317 672039 673052 674946 676428 677635 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-22 23:20 UTC by Upstream Release Monitoring
Modified: 2011-02-17 20:16 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2011-02-14 20:25:01 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2010-12-22 23:20:46 UTC
Latest upstream release: 1.1.13
Current version in Fedora Rawhide: 1.1.10
URL: http://code.google.com/p/anki/downloads/list

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2011-01-14 05:22:43 UTC
Latest upstream release: 1.2.2
Current version in Fedora Rawhide: 1.1.10
URL: http://code.google.com/p/anki/downloads/list

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 2 Fedora Update System 2011-01-16 22:38:33 UTC
anki-1.2.2-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/anki-1.2.2-1.fc14

Comment 3 Fedora Update System 2011-01-16 22:39:22 UTC
anki-1.2.2-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/anki-1.2.2-1.fc13

Comment 4 nomnex 2011-01-17 01:26:42 UTC
hello, what is the command to install and test anki 1.2. on F13 (LXDE) and report on fedora updates?

I have tried su -c 'yum --enablerepo=updates-testing update anki' but that does not work. Thanks

Comment 5 Christian Krause 2011-01-17 19:08:45 UTC
(In reply to comment #4)
> hello, what is the command to install and test anki 1.2. on F13 (LXDE) and
> report on fedora updates?
> 
> I have tried su -c 'yum --enablerepo=updates-testing update anki' but that does
> not work. Thanks

The package was scheduled as an update, but it is not really published it. Once that happens, there will be another automatic comment to this bug report including the necessary commands to install it.

Comment 6 Fedora Update System 2011-01-17 20:54:09 UTC
anki-1.2.2-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update anki'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/anki-1.2.2-1.fc13

Comment 7 nomnex 2011-01-18 00:38:30 UTC
Thank you Christian, i did not know about the process.

Comment 8 Christian Krause 2011-01-23 19:19:22 UTC
*** Bug 670317 has been marked as a duplicate of this bug. ***

Comment 9 Christian Krause 2011-01-23 19:28:29 UTC
*** Bug 672039 has been marked as a duplicate of this bug. ***

Comment 10 Fedora Update System 2011-01-24 20:58:17 UTC
anki-1.2.4-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update anki'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/anki-1.2.4-1.fc14

Comment 11 nomnex 2011-01-25 00:55:46 UTC
are the anki updates pushed for both version F13 & F14, or not necessarily?  In the positive, are the anki updates for both F13 & F14 usually available around the same time, or not necessarily?  Thanks

Comment 12 nomnex 2011-01-25 07:54:21 UTC
okay (forgive me if it is a bit out-of-topic), I found anki 1.2.4 for F13 on the koji page (i.e. the F. build system). so if I understand well, it should be available as testing through bodhi (i.e. the package update system). I did some reading here https://fedoraproject.org/wiki/Updates_Policy and it is bit clearer, but how do I know if a given package update will be available for the 2 current stable releases, or only for the later (is it dependent of the packager's choice, the bug fix, or the user experience modification)? if someone wants to give me some explanations (or a link maybe). thank you in advance.

Comment 13 Christian Krause 2011-01-27 20:37:40 UTC
*** Bug 673052 has been marked as a duplicate of this bug. ***

Comment 14 Christian Krause 2011-01-27 21:08:45 UTC
(In reply to comment #11)
> are the anki updates pushed for both version F13 & F14, or not necessarily?  In
> the positive, are the anki updates for both F13 & F14 usually available around
> the same time, or not necessarily?  Thanks

The default policy is described in the updates policy wiki page you have mentioned below: in general all bug fixes will go into all stable fedora versions and a new stable series of a package will only go into RAWHIDE. However, since the anki servers don't support the old sync protocol anymore, anki will be updated to its new stable series 1.2.x also in F13 and F14.

(In reply to comment #12)
> okay (forgive me if it is a bit out-of-topic), I found anki 1.2.4 for F13 on
> the koji page (i.e. the F. build system). so if I understand well, it should be
> available as testing through bodhi (i.e. the package update system). I did some

Yes, it should have been available via bodhi. Due to a small issue when creating the bodhi update, it was unfortunately never pushed out. I'll take care of this issue.

> reading here https://fedoraproject.org/wiki/Updates_Policy and it is bit
> clearer, but how do I know if a given package update will be available for the
> 2 current stable releases, or only for the later (is it dependent of the
> packager's choice, the bug fix, or the user experience modification)? if
> someone wants to give me some explanations (or a link maybe). thank you in
> advance.

In general that's the decision of the maintainer and heavily depends also on upstream's release cycle. If you want a specific package to be updated, please file a bug report.

Comment 15 nomnex 2011-01-31 00:54:59 UTC
Thank you Christian.

Comment 16 Christian Krause 2011-02-05 14:44:50 UTC
*** Bug 674946 has been marked as a duplicate of this bug. ***

Comment 17 Fedora Update System 2011-02-05 22:20:00 UTC
anki-1.2.6-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update anki'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/anki-1.2.6-1.fc13

Comment 18 Christian Krause 2011-02-09 23:11:29 UTC
*** Bug 676428 has been marked as a duplicate of this bug. ***

Comment 19 Fedora Update System 2011-02-14 20:24:56 UTC
anki-1.2.6-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 20 Fedora Update System 2011-02-14 20:28:37 UTC
anki-1.2.6-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 21 Christian Krause 2011-02-17 20:16:55 UTC
*** Bug 677635 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.