Bug 665170 - [abrt] openoffice.org-brand-1:3.3.0-17.2.fc14: SwHeadFootFrm::SwHeadFootFrm: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] openoffice.org-brand-1:3.3.0-17.2.fc14: SwHeadFootFrm::SwHeadFootFrm: ...
Keywords:
Status: CLOSED DUPLICATE of bug 669712
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:81e05dc4e17d27b0e75876a0795...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-23 00:26 UTC by dobs
Modified: 2011-01-14 14:23 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-01-06 16:39:13 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (58.92 KB, text/plain)
2010-12-23 00:26 UTC, dobs
no flags Details

Description dobs 2010-12-23 00:26:29 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/soffice.bin -quickstart -nologo -nodefault
component: openoffice.org
crash_function: SwHeadFootFrm::SwHeadFootFrm
executable: /usr/lib64/openoffice.org3/program/soffice.bin
kernel: 2.6.35.9-64.fc14.x86_64
package: openoffice.org-brand-1:3.3.0-17.2.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: 1. change workspace size 
time: 1293063520
uid: 500

Comment 1 dobs 2010-12-23 00:26:32 UTC
Created attachment 470352 [details]
File: backtrace

Comment 2 Caolan McNamara 2010-12-23 13:15:35 UTC
Can you reproduce this ?, I imagine you had a specific .odt opened up in the word processor(could you attach that document here) 

And then what do you mean by "change workspace size", just resize the word processing window, or something more exotic like changing the screen resolution on the fly through XRandr ?

Comment 3 Caolan McNamara 2011-01-06 16:39:13 UTC
Feel free to reopen this bug if you can reproduce it and can provide the requested information.

Comment 4 David Tardon 2011-01-14 14:23:40 UTC

*** This bug has been marked as a duplicate of bug 669712 ***


Note You need to log in before you can comment on or make changes to this bug.