Bug 66531 - CIPE module is outdated and must be patched manually to work.
CIPE module is outdated and must be patched manually to work.
Status: CLOSED DUPLICATE of bug 66507
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-11 16:16 EDT by Mike Atkinson
Modified: 2007-04-18 12:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-16 08:39:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Atkinson 2002-06-11 16:16:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
When you install RH 7.2/7.3 you get a very outdated version of CIPE with 
several vulnerabilities (per the web site at 
http://sites.inka.de/~W1011/devel/cipe.html).  In order to apply the pathces, 
users have to REMOVE the RPM version supplied, download source for the kernel, 
build a kernel, compile the source, and then hope they can figure out how to 
configure it w/o the additional RH support scripts.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install RH 7.2 or 7.3
2. Install and configure CIPE
3. Send small packets of data and watch CIPE crash
4. Spend days trying to get the new module to build, get frustrated, and swear 
at RH for not staying up to date.
	

Actual Results:  Gave up and stopped working with CIPE.

Expected Results:  Should have worked well and not had any problems.

Additional info:

Can you *please* update the CIPE module for the kernel?
Comment 1 Jay Berkenbilt 2002-08-05 13:50:08 EDT
CIPE 1.5.4 has been released for some time.  It fixes all of these problems and
more including NAT over CIPE bugs that have existed for some time.  I notice
that Limbo still includes 1.4.5.  Now would be the time to make the update for
the next release.
Comment 2 David Woodhouse 2002-08-16 13:21:52 EDT

*** This bug has been marked as a duplicate of 66507 ***

Note You need to log in before you can comment on or make changes to this bug.