Bug 665629 - python-nose-1.1.1 is available
Summary: python-nose-1.1.1 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-nose
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Toshio Ernie Kuratomi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-25 12:18 UTC by Upstream Release Monitoring
Modified: 2011-08-22 14:59 UTC (History)
4 users (show)

Fixed In Version: python-nose-1.1.2-1.fc16
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-01 15:02:42 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2010-12-25 12:18:36 UTC
Latest upstream release: 1.0.0
Current version in Fedora Rawhide: 0.11.4
URL: http://pypi.python.org/packages/source/n/nose

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Toshio Ernie Kuratomi 2010-12-27 17:36:33 UTC
Almost got this done.  I'm adding a python3 subpackage so that we can start unittesting all of our other python3 subpackages.

Comment 2 Toshio Ernie Kuratomi 2010-12-27 18:35:50 UTC
I've checked in the necessary changes.  Unfortunately, a few builds have found that this works with python-3.1 but not with python-3.2.  python3-3.2 fails several unittests:

http://koji.fedoraproject.org/koji/taskinfo?taskID=2690385

If someone would like to work on that, feel free -- I have to stop for the day/awhile to do family things.  I'll check this bug before picking it back up to make sure no one else is actively working on it.

Comment 3 Upstream Release Monitoring 2011-07-27 10:47:32 UTC
Latest upstream release: 1.1.1
Current version in Fedora Rawhide: 1.0.0
URL: http://pypi.python.org/packages/source/n/nose

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 4 Fedora Update System 2011-07-27 21:20:08 UTC
python-nose-1.1.1-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/python-nose-1.1.1-1.fc16

Comment 5 Toshio Ernie Kuratomi 2011-08-01 15:02:42 UTC

*** This bug has been marked as a duplicate of bug 727112 ***

Comment 6 Fedora Update System 2011-08-01 15:03:47 UTC
python-nose-1.1.2-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/python-nose-1.1.2-1.fc16

Comment 7 Fedora Update System 2011-08-22 14:59:18 UTC
python-nose-1.1.2-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.