Bug 66564 - Can't install redhat73 on computer with 16 IDE drives
Can't install redhat73 on computer with 16 IDE drives
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
http://karlsbakk.net/bugs/redhat-7.3-...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-12 06:08 EDT by Roy Sigurd Karlsbakk
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-10 02:11:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roy Sigurd Karlsbakk 2002-06-12 06:08:28 EDT
Description of Problem:  
  
Can't install redhat on computer with 4 IDE controllers, each with 2 channels,  
each channel with 2 drives (16 drives totally). After selecting two (or three)  
drives as / filesystem on raid-1, selecting ext3 as the fs for /dev/md0, the 
formatting starts, ends, and anaconda fails.  
  
Version-Release number of selected component (if applicable):  
  
  
How Reproducible:  
Every time I've tried to install 
  
Steps to Reproduce:  
1.  Start up computer with either netboot floppy or cdrom 
2.  choose two or more partitions as md0, raid-1, and ok 
3.  start formatting as ext3 and anaconda fails 
  
Actual Results:  
boom 
  
Expected Results:  
successful installation 
  
Additional Information:  
see http://karlsbakk.net/bugs/redhat-7.3-install-bug.txt.gz for the anaconda 
bug report
Comment 1 Jeremy Katz 2002-06-12 10:40:22 EDT
Do you have any partitions marked as software RAID components which aren't a
part of a software raid device?
Comment 2 Roy Sigurd Karlsbakk 2002-06-13 04:17:22 EDT
I have. Will try without it right now.
Comment 3 Roy Sigurd Karlsbakk 2002-06-13 04:29:40 EDT
It works with just hda1 and hdb1 as RAID devices. But. Installing with hdc1 as 
part of the RAID-1 makes the installer add another 'windows or os/2' line to 
lilo/grub.
Comment 4 Mike McLean 2003-01-02 13:47:10 EST
This bug has been inappropriately marked MODIFIED. Please review the bug life
cycle information at 
http://bugzilla.redhat.com/bugzilla/bug_status.cgi

Changing bug status to ASSIGNED.
Comment 5 Jeremy Katz 2003-01-10 02:11:16 EST
This is fixed in our current release (dupe of another, don't remember the bug id
offhand)

Note You need to log in before you can comment on or make changes to this bug.