Bug 666066 - Warning in fedora-xarchiver.desktop: MIME type "multipart/x-zipl" is discouraged
Summary: Warning in fedora-xarchiver.desktop: MIME type "multipart/x-zipl" is discouraged
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: xarchiver
Version: 14
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-28 18:40 UTC by Edgar Hoch
Modified: 2011-07-03 19:19 UTC (History)
1 user (show)

Fixed In Version: xarchiver-0.5.2-10.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-06-24 17:53:45 UTC


Attachments (Terms of Use)

Description Edgar Hoch 2010-12-28 18:40:29 UTC
Description of problem:
Warning message while package installation:

Warning in file "/usr/share/applications/fedora-xarchiver.desktop": usage of MIME type "multipart/x-zip" is discouraged ("multipart" is a media type that probably does not make sense in this context)

Version-Release number of selected component (if applicable):
xarchiver-0.5.2-5.fc12.x86_64

Note that I installed fedora 14 from scratch and added the package. This seems to be a fedora 12 package?

How reproducible:
Always.

Steps to Reproduce:
1. Install the package with yum and watch the messages.

Comment 1 Christoph Wickert 2010-12-28 19:11:22 UTC
(In reply to comment #0)
> This seems to be a fedora 12 package?

There was no update of xarchiver for quite a while, so there is no reason for me to rebuild the package.

Comment 2 Fedora Update System 2011-06-02 19:23:40 UTC
xarchiver-0.5.2-8.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/xarchiver-0.5.2-8.fc14

Comment 3 Fedora Update System 2011-06-02 19:24:14 UTC
xarchiver-0.5.2-8.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/xarchiver-0.5.2-8.fc15

Comment 4 Fedora Update System 2011-06-03 05:27:54 UTC
Package xarchiver-0.5.2-8.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing xarchiver-0.5.2-8.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/xarchiver-0.5.2-8.fc15
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2011-06-24 17:53:30 UTC
xarchiver-0.5.2-10.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2011-07-03 19:19:25 UTC
xarchiver-0.5.2-10.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.