This service will be undergoing maintenance at 03:30 UTC, 2016-05-27. It is expected to last about 2 hours
Bug 666073 - Unhandled exception during gui software update
Unhandled exception during gui software update
Status: CLOSED DUPLICATE of bug 663403
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.5
x86_64 Linux
low Severity high
: rc
: ---
Assigned To: James Antill
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-28 14:49 EST by Al Alexsa
Modified: 2013-01-10 05:48 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-03 11:43:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Created with 'save to file' from 'Package Updater' dialog box (21.62 KB, text/plain)
2010-12-28 14:49 EST, Al Alexsa
no flags Details

  None (edit)
Description Al Alexsa 2010-12-28 14:49:46 EST
Created attachment 470996 [details]
Created with 'save to file' from 'Package Updater' dialog box

Description of problem: Trying to run Software update and it fails immediatley with an unhandled excpetion


Version-Release number of selected component (if applicable):


How reproducible: easy...fails every time


Steps to Reproduce:
1. appications > system tools > software updater
2.
3.
  
Actual results: error box appears with 'Unhandled exception' description


Expected results:


Additional info: debug info attached
Comment 1 James Antill 2011-01-03 11:43:05 EST
  File "<string>", line 64, in __iter__
SyntaxError: mismatched tag: line 240, column 1388

*** This bug has been marked as a duplicate of bug 663403 ***

Note You need to log in before you can comment on or make changes to this bug.