Bug 666181 - failed to suspend to memory in RHEL 6 guest at the second time because of khugepaged
failed to suspend to memory in RHEL 6 guest at the second time because of khu...
Status: CLOSED DUPLICATE of bug 622327
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kvm (Show other bugs)
5.6
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Andrea Arcangeli
Virtualization Bugs
:
Depends On:
Blocks: Rhel5KvmTier2
  Show dependency treegraph
 
Reported: 2010-12-29 07:13 EST by Joy Pu
Modified: 2014-11-17 11:45 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-20 15:36:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Comment (114.46 KB, text/plain)
2010-12-29 07:13 EST, Joy Pu
no flags Details

  None (edit)
Description Joy Pu 2010-12-29 07:13:03 EST
Created attachment 915176 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 1 Andrea Arcangeli 2011-01-03 15:25:12 EST
This should be fixed in 2.6.32-77.el6

+- [mm] ksmd wait_event_freezable (Andrea Arcangeli) [622327 642570]
+- [mm] khugepaged wait_event_freezable (Andrea Arcangeli) [622327 625875 642570]
Comment 2 Bill Burns 2011-01-20 15:36:54 EST

*** This bug has been marked as a duplicate of bug 622327 ***

Note You need to log in before you can comment on or make changes to this bug.