Bug 666669 - [abrt] compiz-gnome-0.8.6-6.fc14: _XAllocID: Process /usr/bin/gtk-window-decorator was killed by signal 6 (SIGABRT)
[abrt] compiz-gnome-0.8.6-6.fc14: _XAllocID: Process /usr/bin/gtk-window-deco...
Status: CLOSED DUPLICATE of bug 665692
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:4fe940ef99d424f9a8c4e2727fb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-01 23:23 EST by Ronald Canete
Modified: 2011-06-13 11:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-13 11:23:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (33.59 KB, text/plain)
2011-01-01 23:23 EST, Ronald Canete
no flags Details

  None (edit)
Description Ronald Canete 2011-01-01 23:23:34 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: gtk-window-decorator
component: compiz
crash_function: _XAllocID
executable: /usr/bin/gtk-window-decorator
kernel: 2.6.35.9-64.fc14.i686
package: compiz-gnome-0.8.6-6.fc14
rating: 4
reason: Process /usr/bin/gtk-window-decorator was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1293075462
uid: 500

How to reproduce
-----
1. It just crash
2.
3.
Comment 1 Ronald Canete 2011-01-01 23:23:37 EST
Created attachment 471364 [details]
File: backtrace
Comment 2 Nima 2011-04-01 05:52:59 EDT
Package: compiz-gnome-0.8.6-6.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
i
Comment 3 pleabargain 2011-04-01 06:39:43 EDT
Package: compiz-gnome-0.8.6-6.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.no idea
2.
3.
Comment 4 Fedora Admin XMLRPC Client 2011-06-01 16:29:42 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Fedora Admin XMLRPC Client 2011-06-01 16:30:11 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Fedora Admin XMLRPC Client 2011-06-01 16:30:55 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Fedora Admin XMLRPC Client 2011-06-01 16:33:13 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 leigh scott 2011-06-13 11:23:31 EDT

*** This bug has been marked as a duplicate of bug 665692 ***

Note You need to log in before you can comment on or make changes to this bug.