Bug 666719 - <error> [1293967901.401351] [nm-manager.c:1332] user_proxy_init(): could not init user settings proxy
Summary: <error> [1293967901.401351] [nm-manager.c:1332] user_proxy_init(): could not ...
Keywords:
Status: CLOSED DUPLICATE of bug 655322
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 14
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-02 16:02 UTC by David Kovalsky
Modified: 2014-03-31 23:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-02 09:04:54 UTC


Attachments (Terms of Use)

Description David Kovalsky 2011-01-02 16:02:18 UTC
Found this in /var/log/messages:

NetworkManager[1655]: <error> [1293967901.401351] [nm-manager.c:1332] user_proxy_init(): could not init user settings proxy: (3) Could not get owner of name 'org.freedesktop.NetworkManagerUserSettings': no such name

The message is repeated 4 times. 

Harmless in my case, likely because I'm not using any proxies :)

NetworkManager-0.8.1-10.git20100831.fc14.x86_64

Comment 1 Jirka Klimes 2011-02-02 09:04:54 UTC

*** This bug has been marked as a duplicate of bug 655322 ***


Note You need to log in before you can comment on or make changes to this bug.