Bug 66690 - fail to mount swapping on start
Summary: fail to mount swapping on start
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: mount (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 66790 67320 67364 67452 67470 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-13 18:13 UTC by Jeronimo Alaminos
Modified: 2007-04-18 16:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-20 17:09:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeronimo Alaminos 2002-06-13 18:13:10 UTC
Description of Problem:
swapon fails to mount swapping on start. swap -a works ok but swap -a -e does
not work.


Version-Release number of selected component (if applicable):
mount-2.11n-16


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Elliot Lee 2002-06-20 16:55:46 UTC
*** Bug 66790 has been marked as a duplicate of this bug. ***

Comment 2 Elliot Lee 2002-06-20 19:03:27 UTC
fixed

Comment 3 Elliot Lee 2002-06-23 01:27:37 UTC
*** Bug 67320 has been marked as a duplicate of this bug. ***

Comment 4 Elliot Lee 2002-06-24 11:55:52 UTC
*** Bug 67364 has been marked as a duplicate of this bug. ***

Comment 5 Elliot Lee 2002-06-25 15:27:51 UTC
*** Bug 67452 has been marked as a duplicate of this bug. ***

Comment 6 Bill Nottingham 2002-06-25 20:22:58 UTC
*** Bug 67470 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.