Bug 66701 - Please use ESP Ghostscript instead GNU Ghostscript
Summary: Please use ESP Ghostscript instead GNU Ghostscript
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: ghostscript   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks: 78788
TreeView+ depends on / blocked
 
Reported: 2002-06-13 20:02 UTC by Gerd v. Egidy
Modified: 2007-04-18 16:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-07 15:11:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerd v. Egidy 2002-06-13 20:02:49 UTC
Please use the enhanced ESP Ghostscript instead of the 
standard GNU Ghostscript as base for the package. 
 
ESP Ghostscript is based on GNU Ghostscript and enhances it 
with several patches: 
- new build system (autoconf-based) 
- pstoraster for CUPS 
- some other enhancements for CUPS 
 
Since CUPS is now becoming more and more the standard printer 
daemon including better support for it is a good thing. 
 
The guys at Easy Software have done their job constantly and 
adopted new releases of GNU Ghostscript instantly. 
 
It is available at http://www.cups.org/ghostscript.html

Comment 1 Tim Waugh 2002-06-13 21:42:24 UTC
GNU Ghostscript is also autoconf-based now, although our build hasn't been 
adapted to use it yet (it's quite large job). 


Comment 2 Jungshik Shin 2002-11-30 02:10:18 UTC
It also seems like GNU gs 7.05 included in RH 8.0 has some problems
with type2 CID-keyed fonts (truetype fonts wrapped as CID-keyed fonts).
ESP ghostscript 7.05(as included in Mandrake 9.0)
 has no problem with them and this is  another
reason to switch to ESP ghostscript. See bug 78788. 


Comment 3 Tim Waugh 2003-04-07 15:11:43 UTC
No, just another bug.

I don't see any reason to switch, to be honest.


Note You need to log in before you can comment on or make changes to this bug.