Bug 667185 - Update Exception
Update Exception
Status: CLOSED DUPLICATE of bug 638922
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.8
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: James Antill
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-04 13:52 EST by dlb
Modified: 2013-01-10 05:48 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-04 14:24:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log of the update exception I'm getting. (1.72 KB, application/octet-stream)
2011-01-04 13:52 EST, dlb
no flags Details

  None (edit)
Description dlb 2011-01-04 13:52:56 EST
Created attachment 471729 [details]
Log of the update exception I'm getting.

Description of problem:

I get this error when I try to update using scheduled updates (brown paper bag tool)


Version-Release number of selected component (if applicable):


How reproducible:

Yes it does it every time.


Steps to Reproduce:
1. A window comes up saying that updates are available
2. I click that I want to update
3. After about 20 seconds the error occurs
  
Actual results:


Expected results:


Additional info:
Comment 1 James Antill 2011-01-04 14:24:18 EST
checksum problem:

RepoError: failed to retrieve repodata/ba8760ec617fcc56f04856fab8c68557615feb38-updateinfo.xml.gz from rhel-x86_64-client-5
error was [Errno -1] Metadata file does not match checksum

*** This bug has been marked as a duplicate of bug 638922 ***

Note You need to log in before you can comment on or make changes to this bug.