Bug 667236 - [abrt] trackballs-1.1.4-11.fc13: snprintf: Process /usr/bin/trackballs was killed by signal 6 (SIGABRT)
Summary: [abrt] trackballs-1.1.4-11.fc13: snprintf: Process /usr/bin/trackballs was ki...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: trackballs
Version: 13
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:668d3269dfd4b28f8ec6fa4c9f5...
Keywords:
: 625225 677130 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-04 21:31 UTC by meine
Modified: 2011-02-13 16:23 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2011-02-13 08:52:38 UTC


Attachments (Terms of Use)
File: backtrace (21.83 KB, text/plain)
2011-01-04 21:31 UTC, meine
no flags Details

Description meine 2011-01-04 21:31:22 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: trackballs
component: trackballs
crash_function: snprintf
executable: /usr/bin/trackballs
kernel: 2.6.34.7-66.fc13.x86_64
package: trackballs-1.1.4-11.fc13
rating: 4
reason: Process /usr/bin/trackballs was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1294169259
uid: 502

How to reproduce
-----
1. kids used the program and reported the crash to me
2. were unable to reproduce 
3.

Comment 1 meine 2011-01-04 21:31:25 UTC
Created attachment 471753 [details]
File: backtrace

Comment 2 Jayesh Badwaik 2011-01-12 13:12:48 UTC
Package: trackballs-1.1.4-11.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Start the game
2. Play it till you reach "Game Over"
3. Press Next 

Comment
-----
The game crashes whenever you try to exit out of the current maze and go to the game home screen.

Comment 3 Jayesh Badwaik 2011-01-12 13:52:35 UTC
Package: trackballs-1.1.4-11.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. The game crashes whenever I try to go back to homescreen after starting a level
2.
3.

Comment 4 Hans de Goede 2011-01-25 21:56:21 UTC
*** Bug 625225 has been marked as a duplicate of this bug. ***

Comment 5 Hans de Goede 2011-01-25 22:15:23 UTC
Thanks for the bug report, I've reproduced the bug and prepared an update.

Comment 6 Fedora Update System 2011-01-25 22:26:51 UTC
trackballs-1.1.4-13.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/trackballs-1.1.4-13.fc14

Comment 7 Fedora Update System 2011-01-25 22:29:20 UTC
trackballs-1.1.4-13.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/trackballs-1.1.4-13.fc13

Comment 8 Fedora Update System 2011-01-26 20:54:37 UTC
trackballs-1.1.4-13.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update trackballs'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/trackballs-1.1.4-13.fc14

Comment 9 Fedora Update System 2011-02-13 08:52:33 UTC
trackballs-1.1.4-13.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2011-02-13 08:57:04 UTC
trackballs-1.1.4-13.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Hans de Goede 2011-02-13 16:23:33 UTC
*** Bug 677130 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.