Bug 667269 - [abrt] evolution-2.30.3-1.fc13: strlen: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.30.3-1.fc13: strlen: Process /usr/bin/evolution was killed...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-rss
Version: 13
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Lucian Langa
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:54b5f82842517fda79f85f36c6c...
: 704451 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-05 01:11 UTC by Ondra Pelech
Modified: 2011-05-25 18:57 UTC (History)
4 users (show)

Fixed In Version: evolution-rss-0.2.5-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-05-25 18:57:25 UTC


Attachments (Terms of Use)
File: backtrace (51.18 KB, text/plain)
2011-01-05 01:12 UTC, Ondra Pelech
no flags Details

Description Ondra Pelech 2011-01-05 01:11:56 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: strlen
executable: /usr/bin/evolution
kernel: 2.6.34.7-66.fc13.x86_64
package: evolution-2.30.3-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1294189799
uid: 500

How to reproduce
-----
1. import an rss feed by evolution-import-rss
2.
3.

Comment 1 Ondra Pelech 2011-01-05 01:12:03 UTC
Created attachment 471783 [details]
File: backtrace

Comment 2 Jeremy Bennett 2011-05-13 08:14:28 UTC
Package: evolution-2.30.3-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Attempted to add an RSS feed from a website using evolution-import-rss
2. Evolution crashed
3.


Comment
-----
Looks like you have to use the Evolution preferences page

Comment 3 Lucian Langa 2011-05-17 05:51:56 UTC
*** Bug 704451 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2011-05-17 05:52:39 UTC
evolution-rss-0.2.5-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/evolution-rss-0.2.5-1.fc13

Comment 5 Fedora Update System 2011-05-17 20:56:49 UTC
Package evolution-rss-0.2.5-1.fc13:
* should fix your issue,
* was pushed to the Fedora 13 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing evolution-rss-0.2.5-1.fc13'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/evolution-rss-0.2.5-1.fc13
then log in and leave karma (feedback).

Comment 6 Fedora Update System 2011-05-25 18:57:19 UTC
evolution-rss-0.2.5-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.