Bug 667271 - Crash when trying to view new update
Crash when trying to view new update
Status: CLOSED DUPLICATE of bug 638922
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.5
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: James Antill
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-04 20:46 EST by exmj
Modified: 2013-01-10 05:48 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-05 13:33:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
"Save" from "Exception occured" window (1.72 KB, application/octet-stream)
2011-01-04 20:46 EST, exmj
no flags Details

  None (edit)
Description exmj 2011-01-04 20:46:26 EST
Created attachment 471785 [details]
"Save" from "Exception occured" window

Description of problem:
Software updater crash with exception when trying to view new update

Version-Release number of selected component (if applicable):


How reproducible:
Very - happens every time now with the most recent update

Steps to Reproduce:
1.Start Software updater
2.
3.
  
Actual results:
Exception occurs

Expected results:


Additional info:
Comment 1 James Antill 2011-01-05 13:33:25 EST

*** This bug has been marked as a duplicate of bug 638922 ***

Note You need to log in before you can comment on or make changes to this bug.