Bug 667397 - httpd requires systemd-utils which doesn't exist
Summary: httpd requires systemd-utils which doesn't exist
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: httpd
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-05 14:17 UTC by darrell pfeifer
Modified: 2011-01-05 15:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-01-05 15:18:13 UTC


Attachments (Terms of Use)

Description darrell pfeifer 2011-01-05 14:17:03 UTC
Description of problem:


yum update http\*
Loaded plugins: refresh-packagekit
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package httpd.x86_64 0:2.2.17-2.fc15 will be updated
--> Processing Dependency: httpd = 2.2.17-2.fc15 for package: 1:mod_ssl-2.2.17-2.fc15.x86_64
---> Package httpd.x86_64 0:2.2.17-4.fc15 will be an update
--> Processing Dependency: systemd-utils for package: httpd-2.2.17-4.fc15.x86_64
---> Package httpd-manual.noarch 0:2.2.17-2.fc15 will be updated
---> Package httpd-manual.noarch 0:2.2.17-4.fc15 will be an update
---> Package httpd-tools.x86_64 0:2.2.17-2.fc15 will be updated
---> Package httpd-tools.x86_64 0:2.2.17-4.fc15 will be an update
--> Running transaction check
---> Package httpd.x86_64 0:2.2.17-4.fc15 will be an update
--> Processing Dependency: systemd-utils for package: httpd-2.2.17-4.fc15.x86_64
---> Package mod_ssl.x86_64 1:2.2.17-2.fc15 will be updated
---> Package mod_ssl.x86_64 1:2.2.17-4.fc15 will be an update
--> Finished Dependency Resolution
Error: Package: httpd-2.2.17-4.fc15.x86_64 (koji)
           Requires: systemd-utils
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


Additional info:

There isn't a systemd-utils in rawhide, neither separate or with the systemd component.

Comment 1 Joe Orton 2011-01-05 15:18:13 UTC
Sorry about that.

http://koji.fedoraproject.org/koji/buildinfo?buildID=212698


Note You need to log in before you can comment on or make changes to this bug.