Bug 667450 - feature request to add command line iso burning instructions
Summary: feature request to add command line iso burning instructions
Status: CLOSED DUPLICATE of bug 614258
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: readme-burning-isos
Version: devel
Hardware: Unspecified
OS: Linux
low
medium
Target Milestone: ---
Assignee: Zach Oglesby
QA Contact: eric@christensenplace.us
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-05 15:58 UTC by ashwin.chn
Modified: 2011-01-19 17:59 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2011-01-19 17:59:45 UTC


Attachments (Terms of Use)

Description ashwin.chn 2011-01-05 15:58:58 UTC
Description of problem:
This is not a problem but request for new feature addition to the document. The document says about burning iso from GUI. It will better if you can add instructions on how to burn iso to cd or dvd from command line where GUI is not installed or prefer command line to GUI tools.

Version-Release number of selected component (if applicable):
fedora 14

How reproducible:
read the document here http://docs.fedoraproject.org/en-US/Fedora/14/html-single/Burning_ISO_images_to_disc/index.html

Steps to Reproduce:
1.read the document here http://docs.fedoraproject.org/en-US/Fedora/14/html-single/Burning_ISO_images_to_disc/index.html

2.
3.
  
Actual results:

No mention of command line tools to burn cd/dvd from iso

Expected results:

Give the user the info required to do command line based burning iso from command line in Linux OS like fedora for example. 

Additional info:

I know that command line tools exists in fedora to burn iso to media. Please let user know about these options as well as fedora is all about choice.

Comment 1 Zach Oglesby 2011-01-19 17:59:45 UTC

*** This bug has been marked as a duplicate of bug 614258 ***


Note You need to log in before you can comment on or make changes to this bug.