Bug 667465 - [RFE] Upgrade to 0.14.8 or above
Summary: [RFE] Upgrade to 0.14.8 or above
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: rubygem-treetop
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Michael Stahnke
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 665560
TreeView+ depends on / blocked
 
Reported: 2011-01-05 16:53 UTC by Mamoru TASAKA
Modified: 2011-01-23 17:24 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-01-23 17:24:31 UTC


Attachments (Terms of Use)

Description Mamoru TASAKA 2011-01-05 16:53:26 UTC
Description of problem:
rubygem-mail 2.2.13 and above (review request: bug 665560)
needs treetop 0.14.8 or above. Please upgrade rubygem-treetop
on Fedora to these version (at least on rawhide)

Version-Release number of selected component (if applicable):
rubygem-treetop-1.3.0-1.fc12

Comment 1 Mo Morsi 2011-01-19 02:56:55 UTC
ping? Can we update rubygem-treetop to the latest upstream release 1.4.9 (mamoru, I think you were thinking about rubygem-thor when you said 0.14.8). 

We need rubygem-treetop >= 1.4.9 for rubygem-mail which we need for rubygem-actionmailer 3.0.3 which we need for rails 3 in fedora.

To assist, I built the updated spec / srpm and used it / tested it against the rails rpms

SPEC Url: http://mo.morsi.org/files/rpms/rubygem-treetop.spec
SRPM Url: http://mo.morsi.org/files/rpms/rubygem-treetop-1.4.9-1.fc14.src.rpm

Thanks alot

Comment 2 Mo Morsi 2011-01-19 02:59:50 UTC
I also just applied for commit / approveacls access in the pkgdb, so if you don't have the cycles to take care of this update I can.

Comment 3 Michael Stahnke 2011-01-19 03:23:00 UTC
ACL updated.

Comment 4 Mo Morsi 2011-01-23 17:24:31 UTC
rubygem-treetop has been updated to 1.4.9 in Fedora Rawhide


Note You need to log in before you can comment on or make changes to this bug.