Bug 667683 - [abrt] man-db-2.5.7-6.fc14: display: Process /usr/bin/man was killed by signal 6 (SIGABRT)
[abrt] man-db-2.5.7-6.fc14: display: Process /usr/bin/man was killed by signa...
Status: CLOSED DUPLICATE of bug 654394
Product: Fedora
Classification: Fedora
Component: man-db (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
abrt_hash:64c607817eac9465ddcdbc0b3e5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-06 08:46 EST by Fabien Archambault
Modified: 2011-01-20 09:40 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-20 09:40:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (5.03 KB, text/plain)
2011-01-06 08:47 EST, Fabien Archambault
no flags Details

  None (edit)
Description Fabien Archambault 2011-01-06 08:46:58 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: man ifort
component: man-db
crash_function: display
executable: /usr/bin/man
kernel: 2.6.35.10-74.fc14.x86_64
package: man-db-2.5.7-6.fc14
rating: 4
reason: Process /usr/bin/man was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
How to reproduce: 1. Trying to type a man page that does not exists (see comments)
time: 1294321552
uid: 500

comment
-----
$ man ifort
man: man.c:2393: display: Assertion `decomp->ncommands == 1' failed.
Aborted (core dumped)
Comment 1 Fabien Archambault 2011-01-06 08:47:01 EST
Created attachment 472051 [details]
File: backtrace
Comment 2 Colin Watson 2011-01-06 10:34:21 EST
Hi,

This is the same as https://bugzilla.redhat.com/show_bug.cgi?id=654394 - there's a man-db-2.5.7-7.fc14 update available now which should fix it.
Comment 3 Ivana Varekova 2011-01-20 09:40:28 EST

*** This bug has been marked as a duplicate of bug 654394 ***

Note You need to log in before you can comment on or make changes to this bug.