Bug 66773 - Yamaha YMF-740C sound not working
Yamaha YMF-740C sound not working
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Pete Zaitcev
David Lawrence
:
Depends On:
Blocks: 67218 79579
  Show dependency treegraph
 
Reported: 2002-06-15 21:56 EDT by Brent Nordquist
Modified: 2007-04-18 12:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-13 17:06:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent Nordquist 2002-06-15 21:56:31 EDT
Description of Problem:
The sound is not working on my Yamaha YMF-740C in beta2 (didn't test in beta1).
 Attempts to reconfigure it with sndconfig fail.

Version-Release number of selected component (if applicable):
sndconfig-0.68-2

How Reproducible:
Consistently.

Steps to Reproduce:
1. Post-install, a graphical introduction screen appears; one of the options is
sound configuration with a "Play Test Sound" that doesn't work; no other options
available.
2. Running sndconfig allows you to select the sound device from the list, but
offers no other options.  It says it's playing a test sound, but none is heard.

Actual Results:
No sound.

Expected Results:
Sound.

Additional Information:
This audio controll is built into the Intel motherboard.  It works in Red Hat
7.x and Windows.

CPU: Intel Pentium III (Katmai) 450MHz
Motherboard: Intel
Video: ATI Rage 128
Storage Controller: IDE
Network Interface: 3Com PCI 3c905B Cyclone 100b
Sound Board: ymfpci: YMF740C

00:00.0 Host bridge: Intel Corporation 440BX/ZX - 82443BX/ZX Host bridge (rev 03)
00:01.0 PCI bridge: Intel Corporation 440BX/ZX - 82443BX/ZX AGP bridge (rev 03)
00:07.0 ISA bridge: Intel Corporation 82371AB PIIX4 ISA (rev 02)
00:07.1 IDE interface: Intel Corporation 82371AB PIIX4 IDE (rev 01)
00:07.2 USB Controller: Intel Corporation 82371AB PIIX4 USB (rev 01)
00:07.3 Bridge: Intel Corporation 82371AB PIIX4 ACPI (rev 02)
00:0c.0 Multimedia audio controller: Yamaha Corporation YMF-740C [DS-1L Audio
Controller] (rev 03)
00:0d.0 Ethernet controller: 3Com Corporation 3c905B 100BaseTX [Cyclone] (rev 30)
01:00.0 VGA compatible controller: ATI Technologies Inc Rage 128 RL

00:00.0 Class 0600: 8086:7190 (rev 03)
00:01.0 Class 0604: 8086:7191 (rev 03)
00:07.0 Class 0601: 8086:7110 (rev 02)
00:07.1 Class 0101: 8086:7111 (rev 01)
00:07.2 Class 0c03: 8086:7112 (rev 01)
00:07.3 Class 0680: 8086:7113 (rev 02)
00:0c.0 Class 0401: 1073:000c (rev 03)
00:0d.0 Class 0200: 10b7:9055 (rev 30)
01:00.0 Class 0300: 1002:524c
Comment 1 Bill Nottingham 2002-06-24 01:57:48 EDT
Most likely this is an issue with the driver; the relevant config code didn't
change.
Comment 2 Pete Zaitcev 2002-06-28 19:34:43 EDT
Please attach output of dmesg and "cat /proc/interrupts" 
taken after sndconfig was attempted. 
It is best not to drop this into the comments box, but 
use "Create a new attachement" link instead. 
 
See, the problem is that the driver did not change either, 
so we have to debug it now. 
Comment 3 Pete Zaitcev 2002-12-13 17:06:01 EST
Needinfo'ed since June - obviously stale. Closing.

Note You need to log in before you can comment on or make changes to this bug.