Bug 6678 - problems with ppp
Summary: problems with ppp
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp   
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-03 14:10 UTC by farhad
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-09 23:08:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description farhad 1999-11-03 14:10:36 UTC
I have a Windows98/WindowsNT/Linux machine running Red Hat
6.0 version of Linux.
However, it gives me a couple of errors:
1. Linuxconf, while quitting, tells me that the revision
date for inetd.conf is set in the future, and so on for
a number of files.
2. PPP does not work. the modem gets disconnected even
before I can connect. I tried setting the PPPD    timeout
to a large value but it doesn't work. I have    the issue
of Chip that came along with the CD and I    have also read
all the FAQs and Documents so don;t    ask me to check my
settings. The same settings seem    to work on Red Hat 5.2
but as soon I upgrade the    Kernel to Red Hat 6.0 or Re-
install RedHat 6.0, I    start getting the errors, so I
presume the error is    in the PPP Daemon.
Please Advise Me.

Thank You.
Yours Sincerely,
Farhad Tarapore.

Comment 1 Michael K. Johnson 1999-11-06 19:08:59 UTC
Please try
ftp://people.redhat.com/johnsonm/ppp-2.3.10-3.i386.rpm
and see if it fixes this problem for you.

Comment 2 Nalin Dahyabhai 2000-01-31 13:24:59 UTC
This bug has remained untouched for more than two months.  I can only assume
that Michael's suggestion has solved your problem.


Note You need to log in before you can comment on or make changes to this bug.