Bug 667828 - [abrt] anjuta-1:2.32.1.1-1.fc14: symbol_db_activate: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
[abrt] anjuta-1:2.32.1.1-1.fc14: symbol_db_activate: Process /usr/bin/anjuta ...
Status: CLOSED DUPLICATE of bug 658471
Product: Fedora
Classification: Fedora
Component: anjuta (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
abrt_hash:dfbcb6943506c87205b74697bea...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-06 17:36 EST by billy walter
Modified: 2011-01-06 18:30 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-06 18:30:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.95 KB, text/plain)
2011-01-06 17:36 EST, billy walter
no flags Details

  None (edit)
Description billy walter 2011-01-06 17:36:01 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: anjuta
component: anjuta
crash_function: symbol_db_activate
executable: /usr/bin/anjuta
kernel: 2.6.35.10-74.fc14.x86_64
package: anjuta-1:2.32.1.1-1.fc14
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1294353147
uid: 500

How to reproduce
-----
1. I started Anjuta
2. Anjuta crashed
3. Nothing else occurred.
Comment 1 billy walter 2011-01-06 17:36:03 EST
Created attachment 472150 [details]
File: backtrace
Comment 2 Johannes Schmid 2011-01-06 18:30:33 EST

*** This bug has been marked as a duplicate of bug 658471 ***

Note You need to log in before you can comment on or make changes to this bug.