Bug 667930 - missing directory owner
Summary: missing directory owner
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: ghostscript
Version: 14
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-07 10:27 UTC by Akira TAGOH
Modified: 2011-09-26 23:28 UTC (History)
1 user (show)

Fixed In Version: ghostscript-9.04-3.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-26 23:28:18 UTC
Type: ---


Attachments (Terms of Use)

Description Akira TAGOH 2011-01-07 10:27:50 UTC
Description of problem:
ghostscript should owns the directory of:
 /usr/share/ghostscript/8.71/CMap
 /usr/share/ghostscript/8.71/ColorSpace
 /usr/share/ghostscript/8.71/Decoding
 /usr/share/ghostscript/8.71/Encoding
 /usr/share/ghostscript/8.71/SubstCID

Version-Release number of selected component (if applicable):
ghostscript-8.71-16.fc14.x86_64

Comment 1 Tim Waugh 2011-01-07 10:59:52 UTC

*** This bug has been marked as a duplicate of bug 645075 ***

Comment 2 Akira TAGOH 2011-01-07 11:27:56 UTC
any plans to backport a fix for f14?

Comment 3 Tim Waugh 2011-01-07 14:05:37 UTC
Sure.  Built as ghostscript-8.71-22.fc14.  Does it need really an update though?

Comment 4 Akira TAGOH 2011-01-11 01:26:46 UTC
Thanks. that may depends if we have any new upstream in f15 because that keeps empty directories there.

Comment 5 Tim Waugh 2011-01-11 10:56:27 UTC
Oh, I see, of course.  There is a new upstream version in rawhide, but there will probably be a Fedora 14 update including this fix before too long.

I'll mark it MODIFIED to make it clearer that it is not yet released as an update.

Comment 6 Fedora Update System 2011-08-11 16:25:06 UTC
ghostscript-9.04-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/ghostscript-9.04-1.fc15

Comment 7 Fedora Update System 2011-08-12 10:58:47 UTC
Package ghostscript-9.04-1.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing ghostscript-9.04-1.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/ghostscript-9.04-1.fc15
then log in and leave karma (feedback).

Comment 8 Fedora Update System 2011-08-17 01:12:53 UTC
Package ghostscript-9.04-2.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing ghostscript-9.04-2.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/ghostscript-9.04-2.fc15
then log in and leave karma (feedback).

Comment 9 Fedora Update System 2011-08-23 04:25:15 UTC
Package ghostscript-9.04-3.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing ghostscript-9.04-3.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/ghostscript-9.04-3.fc15
then log in and leave karma (feedback).

Comment 10 Fedora Update System 2011-09-26 23:27:51 UTC
ghostscript-9.04-3.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.