This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 667937 - RFE: Cobbler buildiso menu and ks placement files.
RFE: Cobbler buildiso menu and ks placement files.
Status: CLOSED DUPLICATE of bug 506485
Product: Red Hat Satellite 5
Classification: Red Hat
Component: New Feature (Show other bugs)
540
All Linux
low Severity medium
: ---
: ---
Assigned To: Stephen Herr
Red Hat Satellite QA List
: FutureFeature
Depends On:
Blocks: sat560-provisioning
  Show dependency treegraph
 
Reported: 2011-01-07 06:13 EST by Kim Borup
Modified: 2013-04-11 16:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-11 16:57:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kim Borup 2011-01-07 06:13:20 EST
Description of problem:

when you do a cobbler buildiso the buildiso automaticly think that it should pull the KS file directly from the Satellite server, an option inside the satellite server or in cobbler it self to select placement from a proxy server instead would be ideal. like say that if you use this kickstart then you have to go trough this proxy server right now to obtain this you will have to edit isolinux.cfg and then rebuild the iso.


Secondly. the ability to point to KS files with ip instead of dns in those zones where you need to install but you dont have dns ready or avariable at all.
Comment 1 Clifford Perry 2011-01-19 17:22:23 EST
Please note that cobbler buildiso is currently not supported within Satellite. Please see bug 666435 comment #12 for details. 

IF and when we do choose to support cobbler buildiso we will consider this RFE for consideration to implement. 

Cliff
Comment 2 Stephen Herr 2013-04-11 16:57:42 EDT
I am going to mark this as a duplicate of bug 506485. Bug 506485 is basically "make cobbler buildiso work in a supported manner" and I consider this a part of that functionality. I will not these specific concerns in a comment there.

*** This bug has been marked as a duplicate of bug 506485 ***

Note You need to log in before you can comment on or make changes to this bug.