Bug 667944 - glade3-3.9.2 is available
Summary: glade3-3.9.2 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: glade3
Version: 15
Hardware: All
OS: Unspecified
high
medium
Target Milestone: ---
Assignee: Rakesh Pandit
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-07 11:49 UTC by Upstream Release Monitoring
Modified: 2011-03-09 03:13 UTC (History)
5 users (show)

Fixed In Version: gtkdatabox-0.9.1.1-7.fc15
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-09 03:13:52 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2011-01-07 11:49:51 UTC
Latest upstream release: 3.9.0
Current version in Fedora Rawhide: 3.7.1
URL: http://glade.gnome.org/

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2011-01-14 05:34:28 UTC
Latest upstream release: 3.9.1
Current version in Fedora Rawhide: 3.7.1
URL: http://glade.gnome.org/

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 2 Sandro Bonazzola 2011-01-17 15:29:01 UTC
Glade 3.7.3 is now available for download.
This is the last gtk-2 compatible Glade editor. 3.9.1 seems to be a gtk-3 only editor.

Comment 3 Upstream Release Monitoring 2011-02-02 08:05:38 UTC
Latest upstream release: 3.9.2
Current version in Fedora Rawhide: 3.7.1
URL: http://glade.gnome.org/

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 4 Johannes Schmid 2011-02-20 19:04:47 UTC
This should definitly be included in f15 as it is the next stable version and works with gtk3, works inside anjuta and fixes a really really big number of bugs!

Comment 5 Rakesh Pandit 2011-02-21 04:40:26 UTC
Hiemanshu any updates ?

If I remember correctly, you had been looking at this one from your last mail.

I will have a look. It is important to push this for Fedora 15.

Comment 6 Fedora Update System 2011-02-24 08:01:59 UTC
anjuta-2.91.6.0-4.fc15,gtkdatabox-0.9.1.1-7.fc15,libxfce4ui-4.8.0-4.fc15,libxfcegui4-4.8.1-3.fc15,glade3-3.9.2-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/anjuta-2.91.6.0-4.fc15,gtkdatabox-0.9.1.1-7.fc15,libxfce4ui-4.8.0-4.fc15,libxfcegui4-4.8.1-3.fc15,glade3-3.9.2-1.fc15

Comment 7 Fedora Update System 2011-02-24 08:15:35 UTC
gtkdatabox-0.9.1.1-7.fc15,libxfce4ui-4.8.0-4.fc15,libxfcegui4-4.8.1-3.fc15,gnome-media-2.91.2-6.fc15,anjuta-2.91.6.0-4.fc15,glade3-3.9.2-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/gtkdatabox-0.9.1.1-7.fc15,libxfce4ui-4.8.0-4.fc15,libxfcegui4-4.8.1-3.fc15,gnome-media-2.91.2-6.fc15,anjuta-2.91.6.0-4.fc15,glade3-3.9.2-1.fc15

Comment 8 Sandro Bonazzola 2011-02-24 15:07:52 UTC
Please remember to include also glade3-3.7.x as glade3-3.9.2 seems to be compatible only with gtk3.

Comment 9 Fedora Update System 2011-02-25 23:16:33 UTC
gtkdatabox-0.9.1.1-7.fc15, libxfce4ui-4.8.0-4.fc15, libxfcegui4-4.8.1-3.fc15, gnome-media-2.91.2-6.fc15, anjuta-2.91.6.0-4.fc15, glade3-3.9.2-1.fc15 has been pushed to the Fedora 15 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gtkdatabox libxfce4ui libxfcegui4 gnome-media anjuta glade3'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/gtkdatabox-0.9.1.1-7.fc15,libxfce4ui-4.8.0-4.fc15,libxfcegui4-4.8.1-3.fc15,gnome-media-2.91.2-6.fc15,anjuta-2.91.6.0-4.fc15,glade3-3.9.2-1.fc15

Comment 10 Fedora Update System 2011-03-08 02:24:26 UTC
gtkdatabox-0.9.1.1-7.fc15, libxfce4ui-4.8.0-4.fc15, libxfcegui4-4.8.1-3.fc15, gnome-media-2.91.2-6.fc15, glade3-3.9.2-1.fc15, anjuta-2.91.90.0-2.fc15 has been pushed to the Fedora 15 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gtkdatabox libxfce4ui libxfcegui4 gnome-media glade3 anjuta'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/anjuta-2.91.90.0-2.fc15,gtkdatabox-0.9.1.1-7.fc15,libxfce4ui-4.8.0-4.fc15,libxfcegui4-4.8.1-3.fc15,gnome-media-2.91.2-6.fc15,glade3-3.9.2-1.fc15

Comment 11 Fedora Update System 2011-03-09 03:13:43 UTC
gtkdatabox-0.9.1.1-7.fc15, libxfce4ui-4.8.0-4.fc15, libxfcegui4-4.8.1-3.fc15, gnome-media-2.91.2-6.fc15, glade3-3.9.2-1.fc15, anjuta-2.91.90.0-2.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.