Bug 668048 - subscription-manager-gui "Show subscriptions active on:" is incomplete
Summary: subscription-manager-gui "Show subscriptions active on:" is incomplete
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager
Version: 6.1
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: rc
: ---
Assignee: Justin Harris
QA Contact: John Sefler
URL:
Whiteboard:
Depends On:
Blocks: Entitlement-Beta
TreeView+ depends on / blocked
 
Reported: 2011-01-07 18:48 UTC by John Sefler
Modified: 2013-07-04 21:09 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-05-19 13:38:38 UTC
Target Upstream Version:


Attachments (Terms of Use)
Show subscriptions active on: (57.47 KB, image/png)
2011-01-07 18:48 UTC, John Sefler
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2011:0611 normal SHIPPED_LIVE new package: subscription-manager 2011-05-18 17:56:21 UTC

Description John Sefler 2011-01-07 18:48:11 UTC
Created attachment 472279 [details]
Show subscriptions active on:

Description of problem:
Due to recent rework of the "All Available Subscriptions" tab in the subscription-manager-gui, the calendar widget appears to have been removed, but the label that remains in front of the "Update" button no longer makes sense.  See attached screenshot.

Version-Release number of selected component (if applicable):
[root@jsefler-onprem01 ~]# rpm -q subscription-manager-gnome
subscription-manager-gnome-0.93.9-1.git.17.9bab7c0.el6.x86_64


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 2 Bryan Kearney 2011-01-07 19:07:08 UTC
Paul Lightfoot added:


*All Available Subscriptions Tab – We lost the calendar/pull down next to the Update button. Also we need a search button next to the “Contain the text” box.

Comment 3 Justin Harris 2011-01-13 21:42:17 UTC
Calendar is visible again (not really sure what happened there).  The results view changes as the user types in the "Contains the text" box, so I'm not really sure if we need a separate button there.  If folks disagree, I suggest that it is opened as a new bug, as this is a different issue than the calendar visibility.

Comment 4 J.C. Molet 2011-01-21 17:27:33 UTC
Calendar widget is visible again.

Tested in version:

subscription-manager-0.93.13-1.git.11.e083aba.el6.x86_64
subscription-manager-firstboot-0.93.13-1.git.11.e083aba.el6.x86_64
subscription-manager-gnome-0.93.13-1.git.11.e083aba.el6.x86_64

Comment 5 errata-xmlrpc 2011-05-19 13:38:38 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2011-0611.html


Note You need to log in before you can comment on or make changes to this bug.