Bug 6682 - mod ppa won't load, unresolved symbol
mod ppa won't load, unresolved symbol
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-03 10:34 EST by mromans
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-04 11:53:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mromans 1999-11-03 10:34:09 EST
mod ppa won't load.  It fails with the following...

/lib/modules/2.2.12-20/scsi/ppa.o: unresolved symbol
parport_register_device_R9b846d61
/lib/modules/2.2.12-20/scsi/ppa.o: unresolved symbol
parport_release_R93e35225
/lib/modules/2.2.12-20/scsi/ppa.o: unresolved symbol
parport_claim_R03289313
/lib/modules/2.2.12-20/scsi/ppa.o: unresolved symbol
parport_unregister_device_Re6842bfb
/lib/modules/2.2.12-20/scsi/ppa.o: unresolved symbol
parport_enumerate_R6a5c148b

We use a ppa device every day (Zip) for taking source home
with us.  This is a major problem for anyone using ppa
devices.

Mike Romans
Wolf's Communication Group
Comment 1 Bill Nottingham 1999-11-03 12:04:59 EST
Try 'modprobe ppa', and make sure that
'alias parport_lowlevel parport_pc' is in /etc/conf.modules.

Note You need to log in before you can comment on or make changes to this bug.