Bug 668229 - Could not get owner of name
Summary: Could not get owner of name
Keywords:
Status: CLOSED DUPLICATE of bug 655322
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 14
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-09 09:52 UTC by udo
Modified: 2011-02-02 10:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-02 10:48:55 UTC


Attachments (Terms of Use)

Description udo 2011-01-09 09:52:17 UTC
Description of problem:
Unexpected log messages on a previously fine working installation

Version-Release number of selected component (if applicable):
NetworkManager-0.8.1-10.git20100831.fc14.x86_64

How reproducible:
Dunno, I initted to 5...

Steps to Reproduce:
1. init 5
2.
3.
  
Actual results:
See below

Expected results:
No such messages

Additional info:
Jan  9 10:07:58 recorder NetworkManager[2013]: <error> [1294564078.946943] [nm-manager.c:1332] user_proxy_init(): could not init user settings proxy: (3) Could not get owner of name 'org.freedesktop.NetworkManagerUserSettings': no such name
Jan  9 10:07:58 recorder NetworkManager[2013]: <error> [1294564078.947213] [nm-manager.c:1332] user_proxy_init(): could not init user settings proxy: (3) Could not get owner of name 'org.freedesktop.NetworkManagerUserSettings': no such name
Jan  9 10:07:58 recorder NetworkManager[2013]: <error> [1294564078.947398] [nm-manager.c:1332] user_proxy_init(): could not init user settings proxy: (3) Could not get owner of name 'org.freedesktop.NetworkManagerUserSettings': no such name
Jan  9 10:07:58 recorder NetworkManager[2013]: <error> [1294564078.947577] [nm-manager.c:1332] user_proxy_init(): could not init user settings proxy: (3) Could not get owner of name 'org.freedesktop.NetworkManagerUserSettings': no such name
Jan  9 10:07:58 recorder NetworkManager[2013]: <error> [1294564078.947766] [nm-manager.c:1332] user_proxy_init(): could not init user settings proxy: (3) Could not get owner of name 'org.freedesktop.NetworkManagerUserSettings': no such name

This is not the first NM issue I see. why do we have NM if there is no added value besides error messages over the typical scripted network setup?
I mean: the situation here is quite simple. No wifi, just wired connections and no real magic going on and I have at least seen 3 or more NM problems. Fedora networking does not really support ipv6 (PD via dhcp over PPP is just appearing, radvd is very limited, we have no privacy AND priority possibilites, etc, etc) and we're struggling to hget IPv4 right with NM. So how can we get this mess fixed?
Please let me know how I can contribute. (also for the other NM issues as they are slow)

Comment 1 Jirka Klimes 2011-02-02 10:48:55 UTC

*** This bug has been marked as a duplicate of bug 655322 ***


Note You need to log in before you can comment on or make changes to this bug.