Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 668569 - [abrt] openoffice.org-calc-1:3.3.0-18.2.fc14: __libc_message: Process /usr/lib64/openoffice.org3/program/scalc.bin was killed by signal 6 (SIGABRT)
[abrt] openoffice.org-calc-1:3.3.0-18.2.fc14: __libc_message: Process /usr/li...
Status: CLOSED DUPLICATE of bug 583481
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:40e510ed575e154240b901d8ce9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-10 14:57 EST by Rick van Ek
Modified: 2011-01-10 15:33 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-10 15:33:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (70.57 KB, text/plain)
2011-01-10 14:57 EST, Rick van Ek
no flags Details

  None (edit)
Description Rick van Ek 2011-01-10 14:57:28 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/scalc.bin -calc file:///media/iom/VekITC/finance/2010/Boekhouding.ods
comment: Keeping layouts in ods file. Open layout file and a new file, copy sheet from layout file to new file. Saving the new file OO crashed.
component: openoffice.org
crash_function: __libc_message
executable: /usr/lib64/openoffice.org3/program/scalc.bin
kernel: 2.6.35.10-74.fc14.x86_64
package: openoffice.org-calc-1:3.3.0-18.2.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/scalc.bin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1294688494
uid: 500

How to reproduce
-----
1.Open file 1
2. Open new file 
3. copy sheet from file 1 to new file
4. save file
Comment 1 Rick van Ek 2011-01-10 14:57:31 EST
Created attachment 472677 [details]
File: backtrace
Comment 2 Caolan McNamara 2011-01-10 15:33:14 EST

*** This bug has been marked as a duplicate of bug 583481 ***

Note You need to log in before you can comment on or make changes to this bug.