Bug 668608 - [RFE] virtio-serial transport plugin
[RFE] virtio-serial transport plugin
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: qpid-cpp (Show other bugs)
rawhide
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Chuck Rolke
Fedora Extras Quality Assurance
: FutureFeature
: 670703 (view as bug list)
Depends On:
Blocks: 662827 670700
  Show dependency treegraph
 
Reported: 2011-01-10 16:25 EST by Perry Myers
Modified: 2015-03-20 13:51 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 662827
Environment:
Last Closed: 2015-03-20 13:51:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Perry Myers 2011-01-10 16:25:27 EST
+++ This bug was initially created as a clone of Bug #662827 +++

Need to add the ability for qpid to talk AMQP over interfaces other than ip.  virtio-serial is a transport that allows guest to host communication for kvm guests.  virtio-serial transport is necessary to support Matahari on KVM guests in RHEV to talk to vdsm running on the host.  This will enable Matahari to be the 'RHEV guest agent' on both Windows and RHEL.
Comment 1 Perry Myers 2011-01-18 21:17:42 EST
*** Bug 670703 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.