Bug 66861 - /usr/local/man vs. /usr/local/share/man
Summary: /usr/local/man vs. /usr/local/share/man
Status: CLOSED DUPLICATE of bug 65467
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: man   
(Show other bugs)
Version: 7.3
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-17 20:15 UTC by James Brost
Modified: 2007-04-18 16:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Brost 2002-06-17 20:15:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020606

Description of problem:
/etc/man.conf from man package is linked to /usr/local/man,
while package filesystem creates man* dirs under /usr/local/share/man


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Red Hat from CD
2.Issue was present in previous versions as well.
3.
	

Additional info:

Not a big deal, but should be in sync with each other.

Comment 1 Miloslav Trmac 2002-10-12 23:17:54 UTC
Same in 8.0

Comment 2 Eido Inoue 2003-01-07 20:04:03 UTC
"/etc/man.conf"? You mean "/etc/man.config", yes.

I don't see any references to /usr/local/* in 8.0's (or 7.3's) /etc/man.config,
other than the MANPATH /usr/local/man. Packages from Red Hat don't install in
/usr/local/share/man, and tarballs that are configure/make with the GNU default
for prefix (/usr/local) normally install in /usr/local/man, not
/usr/local/share/man, so the search behavior seems to be correct.


Comment 3 Eido Inoue 2003-01-07 20:20:19 UTC
never mind. I see where you're going with it. duplicate of 65467

Comment 4 Eido Inoue 2003-01-07 20:22:18 UTC

*** This bug has been marked as a duplicate of 65467 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:49:07 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.