Bug 66866 - Ethereal will erroneously not install without gtk+
Ethereal will erroneously not install without gtk+
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: ethereal (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-17 16:33 EDT by Steve Snyder
Modified: 2015-03-04 20:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-17 16:33:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Snyder 2002-06-17 16:33:43 EDT
Description of Problem:
The ethereal-0.9.4-0.7.3.0.i386.rpm package will not install on a system that
lacks the gtk+ package.  Note that I am *not* refering to the graphical
ethereal-gnome package, but to the text mode package.

Version-Release number of selected component (if applicable):
ethereal-0.9.4-0.7.3.0.i386.rpm

How Reproducible:
Always

Steps to Reproduce:

1. rpm -ivh --test ethereal-0.9.4-0.7.3.0.i386.rpm

error: failed dependencies:
        gtk+ >= 1.2 is needed by ethereal-0.9.4-0.7.3.0


Notes
-----

Do this:

rpm -qi -p ethereal-0.9.4-0.7.3.0.i386.rpm

and read this:

This package lays base for libpcap, a packet capture and filtering
library, contains command-line utilities, and contains plugins and
documentation for ethereal. A graphical user interface is packaged
separately to GTK+ package.

Looks to me like the gtk+ requirement should be exclusive to ethereal-gnome.
Comment 1 Phil Knirsch 2002-06-18 10:43:08 EDT
Fixed in latest rawhide version (0.9.4-2).

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.