Bug 668841 - Please update to lyx-2.0.0 to beta 3
Summary: Please update to lyx-2.0.0 to beta 3
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: lyx
Version: 14
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-11 18:54 UTC by John Florian
Modified: 2011-02-07 16:45 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2011-01-12 13:24:55 UTC


Attachments (Terms of Use)

Description John Florian 2011-01-11 18:54:12 UTC
Description of problem:

Fedora 14 currently has lyx-2.0.0-0.10.beta2, which has usability problems.  Upstream now has beta3 available and the bug fixes provided there would be very welcomed.

Comment 1 Fedora Update System 2011-01-11 19:36:36 UTC
lyx-2.0.0-0.11.beta3.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/lyx-2.0.0-0.11.beta3.fc14

Comment 2 John Florian 2011-01-11 19:53:38 UTC
Installed x86_64 packages successfully. Still seeing errors (as with beta2) trying to export a particular doc to PDF, although to HTML via elyxer works great. Haven't had a chance to see status of other minor issues. Any found will be reported upstream. Thanks Rex!

Comment 3 Fedora Update System 2011-01-21 23:02:59 UTC
lyx-2.0.0-0.11.beta3.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 4 Susi Lehtola 2011-02-07 16:45:24 UTC
I'm still experiencing memory hog with beta3, beta4 has been released yesterday (and has been already built in rawhide), could you push it to F14 as well?


Note You need to log in before you can comment on or make changes to this bug.