Bug 668978 - [abrt] evince-2.32.0-3.fc14: __libc_message: Process /usr/bin/evince was killed by signal 6 (SIGABRT) in cmsgamma.c:79
[abrt] evince-2.32.0-3.fc14: __libc_message: Process /usr/bin/evince was kill...
Status: CLOSED DUPLICATE of bug 678397
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:94f4e1df6873c7a413f444a3ac8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-12 05:19 EST by Reinout van Schouwen
Modified: 2012-03-20 12:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:32:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (132.93 KB, text/plain)
2011-01-12 05:19 EST, Reinout van Schouwen
no flags Details
PDF causing the crash (1.11 MB, application/pdf)
2011-01-12 05:20 EST, Reinout van Schouwen
no flags Details

  None (edit)
Description Reinout van Schouwen 2011-01-12 05:19:07 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: evince '/home/reinout/.cache/evolution/tmp/evolution-reinout-XO3xKT/Yeger-Lotem presented by Yahya.pdf'
component: evince
crash_function: __libc_message
executable: /usr/bin/evince
kernel: 2.6.35.10-74.fc14.x86_64
package: evince-2.32.0-3.fc14
rating: 4
reason: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1294827117
uid: 500

How to reproduce
-----
1. Open 'Yeger-Lotem presented by Yahya.pdf' from attachment in Evolution
2. Evince crashes
3.
Comment 1 Reinout van Schouwen 2011-01-12 05:19:09 EST
Created attachment 472984 [details]
File: backtrace
Comment 2 Reinout van Schouwen 2011-01-12 05:20:55 EST
Created attachment 472985 [details]
PDF causing the crash
Comment 3 abrt-bot 2012-03-20 12:32:26 EDT
Backtrace analysis found this bug to be similar to bug #678397, closing as duplicate.

Bugs which were found to be similar to this bug: 
  freetype: bug #678397
  totem: bug #551052

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 678397 ***

Note You need to log in before you can comment on or make changes to this bug.