Bug 669078 - microcode module never removed
microcode module never removed
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: microcode_ctl (Show other bugs)
14
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Anton Arapov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-12 11:10 EST by Account closed by user
Modified: 2014-06-18 04:03 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-30 03:54:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Account closed by user 2011-01-12 11:10:48 EST
microcode(1.17-6.fc14) is always inserted(never removed):
# lsmod  | grep microcode
microcode              18548  0


Also, it must be loaded after the package is installed/upgraded

-thanks-
Comment 1 Anton Arapov 2011-03-30 03:54:48 EDT
closed, since next fedora release we won't use microcode_ctl user-space helper for patching. linux kernel firmware infrastructure will take care of it.

Note You need to log in before you can comment on or make changes to this bug.