Bug 66908 - Anaconda crashes (python traceback) when trying to format a software raid partition
Anaconda crashes (python traceback) when trying to format a software raid par...
Status: CLOSED DUPLICATE of bug 64734
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-18 09:12 EDT by Need Real Name
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-18 09:14:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Anaconda traceback dump file (54.73 KB, text/plain)
2002-06-18 09:14 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-06-18 09:12:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.17-21mdk i686)

Description of problem:
After creating two equally sized Linux RAID autodetect partitions (on two disks,
one partition on each), and using the "Make RAID" feature of the installer, the
installer crashes when trying to install and format the software RAID partition.
The traceback occurs immediately after the final box that says "Red Hat Linux
will now be installed [...] Install log can be found [...]". Hope you know which
box I mean, can't remember the exact words. :)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Create Linux RAID autodetect partitions on two disks
2. Use "Make RAID" in installer when assigning mount points (I chose RAID 1).
3. Assign root filesystem (I chose an ext2 filesystem) on the software RAID
partition.
4. Go through all remaining screens.

Actual Results:  Installer crashed, giving a python traceback.

Expected Results:  The installer should have formatted the software RAID
partition, installed all chosen packages, and completed the installation
process.

Additional info:
Comment 1 Need Real Name 2002-06-18 09:14:17 EDT
Created attachment 61404 [details]
Anaconda traceback dump file
Comment 2 Jeremy Katz 2002-06-19 22:23:34 EDT
Can you try using the update disk available at
http://people.redhat.com/~katzj/73raid.img?  If you put that on a separate
floppy and boot with 'linux updates', inserting the disk when prompted, it
should fix the problem.

*** This bug has been marked as a duplicate of 64734 ***
Comment 3 Need Real Name 2002-06-20 07:23:40 EDT
Thanks, the update disk solved the problem! :)

Note You need to log in before you can comment on or make changes to this bug.