Bug 66915 - User Manager properties button
Summary: User Manager properties button
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-users   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-18 18:00 UTC by Michael Simon
Modified: 2011-06-13 04:01 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 14:29:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Simon 2002-06-18 18:00:21 UTC
Description of Problem:


Version-Release number of selected component (if applicable):


How Reproducible:
everytime.

Steps to Reproduce:
1. Open User Manager
2. Create user
3. select user that was just created
4. Hit properties.

Actual Results:
Nothing pops up., Infact, no users can you get properties for until you close
the application

Expected Results:
To be able to modify/view properties.

Additional Information:

Comment 1 Cristian Gafton 2002-08-15 06:52:46 UTC
joe, please confirm this problem and reassign to webdev team if it is true.


Comment 2 Josef Komenda 2002-08-15 21:05:48 UTC
I can't replicate this problem on the live site, and by the description, I'm
guessing that it's not a problem with
https://rhn.redhat.com/network/userlist/user_list.pxt, or any part of RHN for
that matter, but a problem with the Red Hat Linux User Manager. (The site does
not have 'properties', for example). I'd guess from the timeframe this was
reported, it's a 7.3 bug, so I'm booting it over to the OS folks to see if they
know about this.

Comment 3 Brent Fox 2002-08-21 20:39:44 UTC
When changing the component of a bug report, please remember to reassign
ownership of the bug to the package owner.  Otherwise, I'll never see it due to
the way I query Bugzilla.

Comment 4 Brent Fox 2002-08-22 03:03:58 UTC
I'm pretty sure that this no longer occurs with the redhat-config-users in
Rawhide.  

QA, verify if you want to or feel free to close.  This is a dupe of an older bug
but I don't have the number handy.

Comment 5 Brent Fox 2003-05-25 14:29:45 UTC
There is a stack of 64 bugs that have been in Modified state for a long period
of time.  I am closing these as Rawhide now.  If you find that the issue is not
fixed, please reopen this report.

Comment 6 David Tardon 2011-06-13 04:01:54 UTC
*** Bug 712541 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.