Bug 669196 - Please move netatalk into EPEL repo
Please move netatalk into EPEL repo
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: netatalk (Show other bugs)
rawhide
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Jiri Skala
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-12 15:56 EST by Steffan
Modified: 2014-11-09 17:33 EST (History)
4 users (show)

See Also:
Fixed In Version: netatalk-2.1.5-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-12 19:17:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steffan 2011-01-12 15:56:13 EST
Description of problem:
Please move this into the EPEL repo

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Steffan 2011-01-12 15:59:57 EST
Correction. Please **ADD** this to the EPEL repository.

Thanks
Comment 2 Ondrej Vasik 2011-01-13 07:44:35 EST
I guess this request should be done in Package review of netatalk - https://bugzilla.redhat.com/show_bug.cgi?id=226190 - as request for additional branch. Additionally - which EPEL ? I guess epel6 - as netatalk is in rhel-5 - but it is always better to specify all the information
Comment 3 Steffan 2011-01-13 08:19:40 EST
Yes, EPEL 6, I believe. Its for CentOS 5. I was directed by Remi Collet to request this via this link:
http://forums.famillecollet.com/viewtopic.php?pid=1199#p1199
On there he cited the availability of the package via this link:
http://rpms.famillecollet.com/rpmphp/zoom.php?rpm=netatalk

Any help is appreciated!
Comment 4 Steffan 2011-01-13 08:24:33 EST
Rereading your post and the linked post, I'm a bit lost where you are directing me to request this or is this something you already took care of?

Thanks!
Comment 5 Ondrej Vasik 2011-01-13 08:51:10 EST
If CentOS 5, then I'm a bit lost, because netatalk is afaik included in RHEL-5 trees (and you would need epel5 branch) ... 
For epel6, see http://fedoraproject.org/wiki/PackageMaintainers/CVSAdminProcedure#other ... and add scm request to the package review bugzilla I provided in comment#2 ...
Comment 6 Ondrej Vasik 2011-01-13 08:54:23 EST
Anyway - ask Jirka if he is ok with maintaining epel6 branch if you are going to fill the scm request.
Comment 7 Remi Collet 2011-01-13 13:48:50 EST
(In reply to comment #5)
> because netatalk is afaik included in RHEL-5 trees
I don't find it in EPEL nor RHEL (5.6) repository.

> and add scm request to the package review ...
This should be done by the package owner
Comment 8 Ondrej Vasik 2011-01-13 15:10:08 EST
(In reply to comment #7)
> (In reply to comment #5)
> > because netatalk is afaik included in RHEL-5 trees
> I don't find it in EPEL nor RHEL (5.6) repository.

You are right - I can't see it in the rhel-5.6 repository as well - so it's not included in the release. It was probably removed from the final component list in alpha/beta phase before GA. Sorry for confusion.
 
> > and add scm request to the package review ...
> This should be done by the package owner

Or by the one who will maintain the epel6 branch. It's not a rule that epel package has same owner as Fedora one.
Comment 9 Ondrej Vasik 2011-01-13 15:12:04 EST
(sorry, I meant epel5 branch ... of course - but maybe epel6 too)
Comment 10 Steffan 2011-01-14 00:45:02 EST
Ondrej,
I went to the link you said to make the request and when I clicked on the link:
https://admin.fedoraproject.org/pkgdb/acls
to do so, its broken. Do you have another way? I emailed the author listed on the package, Jiri Skala, but I've received no response. Any other suggestions?
Comment 11 Jiri Skala 2011-01-19 10:51:28 EST
Hi,
I've just requested getting netatalk into EPEL 5 and 6. The details are available here:

https://bugzilla.redhat.com/show_bug.cgi?id=226190#c15
Comment 12 Fedora Update System 2011-01-26 08:22:39 EST
netatalk-2.0.5-1.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/netatalk-2.0.5-1.el5
Comment 13 Fedora Update System 2011-01-26 08:22:46 EST
netatalk-2.1.5-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/netatalk-2.1.5-1.el6
Comment 14 Jiri Skala 2011-01-26 08:27:20 EST
Hi Steffan,
as you can see I've used netatalk-2.0.5 for epel 5 because there would have to be compat-db47 package in epel 5 to cover netatalk's dependency. This currently is not feasible.
Comment 15 Fedora Update System 2011-01-26 14:02:40 EST
netatalk-2.1.5-1.el6 has been pushed to the Fedora EPEL 6 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update netatalk'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/netatalk-2.1.5-1.el6
Comment 16 Fedora Update System 2011-02-12 19:17:49 EST
netatalk-2.0.5-1.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 17 Fedora Update System 2011-02-12 19:22:04 EST
netatalk-2.1.5-1.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.