Bug 66948 - /etc/rhn/rhn.conf not being correctly configured by installer
/etc/rhn/rhn.conf not being correctly configured by installer
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
Depends On:
  Show dependency treegraph
Reported: 2002-06-18 19:28 EDT by Matt Jamison
Modified: 2007-07-31 15:23 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-06-21 11:23:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Josef Komenda 2002-06-18 19:28:15 EDT
Description of problem:
/etc/rhn/rhn.conf not being correctly configured by installer, the debug level
and log file are not being set.

Version-Release number of selected component (if applicable): see bug 63780
Comment 1 Adrian Likins 2002-06-20 14:20:56 EDT
todd said something about this being a bug
in the client side configuration library.

todd, can you verify if this is fix?
Comment 2 Todd Warner 2002-06-20 18:34:37 EDT
Fixed in CVS.

debug and log_file need not be set by the installer. Defaults are good enough.
Comment 3 Josef Komenda 2002-06-24 10:10:41 EDT
Confirmed fixed in last installer build, Closing.

Note You need to log in before you can comment on or make changes to this bug.