This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 66964 - system reboots during installation prior to probing monitor type
system reboots during installation prior to probing monitor type
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-19 04:42 EDT by Andreas Wendt
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-16 03:32:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andreas Wendt 2002-06-19 04:42:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows 98)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot from cd or dvd
2. choose any installation option
3. wait a few seconds
	

Actual Results:  reboot without warning

Expected Results:  anaconda should find grafic card (I don't know if something 
should happen inbetween)

Additional info:

Red Hat 7.2 installation is without problem (ATI rage 128 detected but I have a 
ATI Xpert 2000 AGP).
With a SCSI card the last thing that is displayed "installing aic7xxx". 
Behavior similar when removing hardware components (SCSI cards, second USB-PCI 
card, second harddisk and CD-RW), but always rebooting. Twice a message was 
displayed (only a second), then shutdown.
Comment 1 Jeremy Katz 2002-06-29 17:39:52 EDT
What type of motherboard do you have?
Comment 2 Andreas Wendt 2002-07-01 03:07:30 EDT
I have a spacewalker/shuttle motherboard with a PIII 700MHz and 256MB
Comment 3 Michael Fulbright 2002-07-15 12:53:38 EDT
Arjan do you have any suggestions, sounds like the aic driver is hanging?
Comment 4 Andreas Wendt 2002-07-16 03:32:17 EDT
I could make the installation using the installation image from 7.2.
But after grub the system rebooted to 80%, showed endless error messages (10%) 
or displayed a kernel panic while initializing PCI cards (10%).

Then I removed all PCI card. The System came up perfectly.
When I inserted some cards, it seemed to work, if the SCSI card and an FRITZ!
PCI ISDN modem card were missing.
I could not test it all because after a reboot the computer gave some beep 
codes. Now the grafic card (ati rage 128 AGP) isn't recognised anymore in the 
hardware. With an old PCI grafic card another error is displayed: BIOS ROM 
checksum error.
I have to buy a new computer (after two weeks of vacation).
Comment 5 Michael Fulbright 2002-07-18 13:43:02 EDT
Closing since this is certainly due to hw issues.

Note You need to log in before you can comment on or make changes to this bug.