Bug 669640 - anjuta F15 crash on start
anjuta F15 crash on start
Status: CLOSED DUPLICATE of bug 658471
Product: Fedora
Classification: Fedora
Component: anjuta (Show other bugs)
rawhide
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-14 04:04 EST by Lukas Bezdicka
Modified: 2011-01-15 05:42 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-14 04:21:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anjuta bt (9.43 KB, text/plain)
2011-01-14 04:05 EST, Lukas Bezdicka
no flags Details

  None (edit)
Description Lukas Bezdicka 2011-01-14 04:04:26 EST
Description of problem:

libanjuta-symbol-db-ERROR **: Opening global project under /home/social/.cache/anjuta
aborting...

Program received signal SIGTRAP, Trace/breakpoint trap.
g_logv (log_domain=0x7fffe399d8c7 "libanjuta-symbol-db", log_level=<value optimized out>, format=0x7fffe399df28 "Opening global project under %s", args1=
    0x7fffffffd2f0) at gmessages.c:563
563		  g_private_set (g_log_depth, GUINT_TO_POINTER (depth));

Version-Release number of selected component (if applicable):

anjuta 2.31.90.0

How reproducible:

always

Steps to Reproduce:
1. start anjuta
Comment 1 Lukas Bezdicka 2011-01-14 04:05:32 EST
Created attachment 473482 [details]
anjuta bt
Comment 2 Johannes Schmid 2011-01-14 04:21:42 EST
Funny enough that the version in f14 is more current than the rawhide version, however I hope that will be updated soon. The bug has been fixed in the f14 mozilla package, no idea about rawhide.

*** This bug has been marked as a duplicate of bug 658471 ***
Comment 3 Rakesh Pandit 2011-01-14 06:01:00 EST
(In reply to comment #2)
> Funny enough that the version in f14 is more current than the rawhide version,
> however I hope that will be updated soon. The bug has been fixed in the f14
> mozilla package, no idea about rawhide.
> 
> *** This bug has been marked as a duplicate of bug 658471 ***

I will push the latest unstable release you made this week. I was waiting for few dependencies to get pushed. Now that they are I am stuck with few holidays in this part of country, which kept me away from bandwidth.

Dependencies are already in and New gnome updates have made it into rawhide. Will push before week ends.
Comment 4 Johannes Schmid 2011-01-14 07:03:56 EST
@Rakesh: You will need to backport a patch to make the glade plugin work in 2.91.5:

http://git.gnome.org/browse/anjuta/commit/?id=4469e1df0376c328167b738878be4e8664e171af

Thanks!
Comment 5 Rakesh Pandit 2011-01-15 05:42:10 EST
This and glade update has to wait of some time as rawhide recent gnome update and making gnome-shell is not usable for the moment and basic testing is not possible.

May be Monday morning I will fix it.

Note You need to log in before you can comment on or make changes to this bug.