Bug 669862 - retire perl-Parse-BACKPAN-Packages - replaced by perl-BackPAN-Index
Summary: retire perl-Parse-BACKPAN-Packages - replaced by perl-BackPAN-Index
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Parse-BACKPAN-Packages
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Chris Weyl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-15 07:09 UTC by Iain Arnell
Modified: 2012-01-13 07:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-31 12:47:12 UTC


Attachments (Terms of Use)

Description Iain Arnell 2011-01-15 07:09:47 UTC
perl-Parse-BACKPAN-Packages should be retired in rawhide. It's been replaced and obsoleted by perl-BackPAN-Index (bug #664204).

The only reverse dependency was perl-Git-CPAN-Patch which now requires the new perl-BackPAN-Index instead.

Comment 1 Iain Arnell 2011-01-15 07:21:02 UTC
trac ticket created for retirement. https://fedorahosted.org/rel-eng/ticket/4338

Comment 2 Marcela Mašláňová 2011-03-31 12:47:12 UTC
I suppose this is fixed now.

Comment 3 Iain Arnell 2011-03-31 13:04:05 UTC
It's only blocked in koji - not officially retired in pkgdb (I can't and rel-eng wouldn't).

Comment 4 Iain Arnell 2012-01-13 07:48:21 UTC
It's formally retired in pkgdb as well now.


Note You need to log in before you can comment on or make changes to this bug.