Bug 669986 - [abrt] evolution-2.32.1-1.fc14: _XAllocID: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-2.32.1-1.fc14: _XAllocID: Process /usr/bin/evolution was kil...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:aaac4961014adc98d7f5ecb4980...
:
: 726161 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-16 09:25 EST by Eric Liger
Modified: 2011-07-28 02:21 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-17 03:09:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (51.52 KB, text/plain)
2011-01-16 09:25 EST, Eric Liger
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 639723 None None None Never

  None (edit)
Description Eric Liger 2011-01-16 09:25:01 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: _XAllocID
executable: /usr/bin/evolution
kernel: 2.6.35.10-74.fc14.i686.PAE
package: evolution-2.32.1-1.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1295174991
uid: 500

How to reproduce
-----
1.redemarrer pc apres coupure sans alimentation
2.
3.
Comment 1 Eric Liger 2011-01-16 09:25:04 EST
Created attachment 473706 [details]
File: backtrace
Comment 2 Milan Crha 2011-01-17 03:09:28 EST
Thanks for a bug report. I moved this upstream as [1]. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

Also, please be so kind and write your description in English, next time. Thanks for your understanding.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=639723
Comment 3 Milan Crha 2011-07-28 02:21:23 EDT
*** Bug 726161 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.