Bug 670000 - [abrt] bluefish-2.0.2-5.fc14: Process /usr/bin/bluefish was killed by signal 11 (SIGSEGV)
Summary: [abrt] bluefish-2.0.2-5.fc14: Process /usr/bin/bluefish was killed by signal ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: bluefish
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Paul Howarth
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9914eb3b274238447b5b7bf2287...
: 680686 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-16 16:28 UTC by Nicolas R.
Modified: 2011-03-21 14:26 UTC (History)
2 users (show)

Fixed In Version: bluefish-2.0.3-3.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-21 14:26:46 UTC


Attachments (Terms of Use)
File: backtrace (15.44 KB, text/plain)
2011-01-16 16:28 UTC, Nicolas R.
no flags Details

Description Nicolas R. 2011-01-16 16:28:22 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: bluefish
component: bluefish
crash_function: IA__gtk_text_buffer_get_iter_at_offset
executable: /usr/bin/bluefish
kernel: 2.6.35.10-74.fc14.x86_64
package: bluefish-2.0.2-5.fc14
rating: 4
reason: Process /usr/bin/bluefish was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1295195019
uid: 1000

How to reproduce
-----
Bug appears when saving documents in Bluefish or appears randomly

Comment 1 Nicolas R. 2011-01-16 16:28:24 UTC
Created attachment 473720 [details]
File: backtrace

Comment 2 Nicolas R. 2011-01-17 21:02:47 UTC
Package: bluefish-2.0.2-5.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Bug appears when saving documents when exiting Bluefish

Comment 3 Paul Howarth 2011-02-28 12:15:39 UTC
*** Bug 680686 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2011-03-11 11:25:08 UTC
bluefish-2.0.3-3.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/bluefish-2.0.3-3.fc14

Comment 5 Fedora Update System 2011-03-19 10:29:24 UTC
bluefish-2.0.3-3.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.