Bug 670024 - Add Oracle11g support to the Oracle resource agents
Add Oracle11g support to the Oracle resource agents
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rgmanager (Show other bugs)
5.5
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Ryan McCabe
Cluster QE
: OtherQA, Reopened, ZStream
: 698802 948258 960162 (view as bug list)
Depends On: 670022 986462 987585
Blocks: 807971 902544 928849 949253 964991
  Show dependency treegraph
 
Reported: 2011-01-16 14:02 EST by Perry Myers
Modified: 2015-09-27 22:18 EDT (History)
15 users (show)

See Also:
Fixed In Version: rgmanager-2.0.52-41.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 670022
: 949253 (view as bug list)
Environment:
Last Closed: 2013-09-30 18:35:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 25970 None None None Never

  None (edit)
Description Perry Myers 2011-01-16 14:02:23 EST
+++ This bug was initially created as a clone of Bug #670022 +++

Description of problem:
Current version of the Oracle Resource Agent is only tested against Oracle 10.  Need to expand testing to include Oracle 11gr and properly QE for formal support of that platform.

Nominally this is a TestOnly bug, as we don't expect any changes to the resource agent, but development smoke testing may uncover changes and if so they will be addressed here.
Comment 3 Lon Hohberger 2011-06-01 09:41:44 EDT
*** Bug 698802 has been marked as a duplicate of this bug. ***
Comment 8 RHEL Product and Program Management 2012-04-02 06:41:35 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 9 RHEL Product and Program Management 2012-07-24 12:55:57 EDT
Development Management has reviewed and declined this request.
You may appeal this decision by reopening this request.
Comment 10 Andrius Benokraitis 2013-02-20 15:09:20 EST
Re-opening based on work being done by Ryan already to date.
Comment 13 Ryan McCabe 2013-05-16 17:01:58 EDT
*** Bug 948258 has been marked as a duplicate of this bug. ***
Comment 17 Ryan McCabe 2013-05-20 14:42:31 EDT
*** Bug 960162 has been marked as a duplicate of this bug. ***
Comment 20 errata-xmlrpc 2013-09-30 18:35:49 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1316.html

Note You need to log in before you can comment on or make changes to this bug.