Bug 670138 - [abrt] anjuta-1:2.32.1.1-1.fc14: raise: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
[abrt] anjuta-1:2.32.1.1-1.fc14: raise: Process /usr/bin/anjuta was killed by...
Status: CLOSED DUPLICATE of bug 658471
Product: Fedora
Classification: Fedora
Component: anjuta (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
abrt_hash:1790987e1406226181426578c24...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-17 05:22 EST by ruri
Modified: 2011-01-17 05:57 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-17 05:57:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (17.17 KB, text/plain)
2011-01-17 05:22 EST, ruri
no flags Details

  None (edit)
Description ruri 2011-01-17 05:22:28 EST
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: anjuta
component: anjuta
crash_function: raise
executable: /usr/bin/anjuta
kernel: 2.6.35.10-74.fc14.i686
package: anjuta-1:2.32.1.1-1.fc14
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1295252577
uid: 500

How to reproduce
-----
1. running anjuta
2.
3.
Comment 1 ruri 2011-01-17 05:22:32 EST
Created attachment 473804 [details]
File: backtrace
Comment 2 Johannes Schmid 2011-01-17 05:57:59 EST
Please reinstall sqlite(-dev).

*** This bug has been marked as a duplicate of bug 658471 ***

Note You need to log in before you can comment on or make changes to this bug.