Bug 670217 - [abrt] NetworkManager-gnome-1:0.8.1-10.git20100831.fc14: connection_editor_validate: Process /usr/bin/nm-connection-editor was killed by signal 6 (SIGABRT)
Summary: [abrt] NetworkManager-gnome-1:0.8.1-10.git20100831.fc14: connection_editor_va...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3c9d7b0dfc60fcc65ba56f0f45e...
: 633944 634307 661235 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-17 15:25 UTC by Florian Fischer
Modified: 2011-05-26 21:52 UTC (History)
4 users (show)

Fixed In Version: NetworkManager-0.8.4-1.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-04-28 02:04:17 UTC


Attachments (Terms of Use)
File: backtrace (17.86 KB, text/plain)
2011-01-17 15:25 UTC, Florian Fischer
no flags Details

Description Florian Fischer 2011-01-17 15:25:29 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
component: NetworkManager
crash_function: connection_editor_validate
executable: /usr/bin/nm-connection-editor
kernel: 2.6.35.10-74.fc14.x86_64
package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1295277368
uid: 500

How to reproduce
-----
1.Trying to add a systemwide (for all users) PPPoE connection
2.
3.

Comment 1 Florian Fischer 2011-01-17 15:25:31 UTC
Created attachment 473861 [details]
File: backtrace

Comment 2 Dan Williams 2011-04-13 19:33:10 UTC
*** Bug 661235 has been marked as a duplicate of this bug. ***

Comment 3 Dan Williams 2011-04-13 19:33:19 UTC
*** Bug 634307 has been marked as a duplicate of this bug. ***

Comment 4 Dan Williams 2011-04-13 19:33:26 UTC
*** Bug 633944 has been marked as a duplicate of this bug. ***

Comment 5 Dan Williams 2011-04-13 19:38:57 UTC
I think this is fixed upstream by b799d8b4d31600e3ed019e36b2b679af955eff81 which ensures that the idle validate doesn't get called too early.

Comment 6 Fedora Update System 2011-04-15 21:43:16 UTC
NetworkManager-0.8.3.999-2.git20110414.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/NetworkManager-0.8.3.999-2.git20110414.fc14

Comment 7 Fedora Update System 2011-04-15 21:44:05 UTC
NetworkManager-0.8.3.999-2.git20110414.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/NetworkManager-0.8.3.999-2.git20110414.fc13

Comment 8 Fedora Update System 2011-04-16 20:50:46 UTC
Package NetworkManager-0.8.3.999-2.git20110414.fc13:
* should fix your issue,
* was pushed to the Fedora 13 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing NetworkManager-0.8.3.999-2.git20110414.fc13'
as soon as you are able to, then reboot.
Please go to the following url:
https://admin.fedoraproject.org/updates/NetworkManager-0.8.3.999-2.git20110414.fc13
then log in and leave karma (feedback).

Comment 9 Fedora Update System 2011-04-20 22:43:06 UTC
NetworkManager-0.8.4-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/NetworkManager-0.8.4-1.fc14

Comment 10 Fedora Update System 2011-04-20 22:44:34 UTC
NetworkManager-0.8.4-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/NetworkManager-0.8.4-1.fc13

Comment 11 Fedora Update System 2011-04-28 02:03:30 UTC
NetworkManager-0.8.4-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 12 Fedora Update System 2011-05-26 21:52:39 UTC
NetworkManager-0.8.4-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.